SSL 3.0 POODLE Zaafiyeti

Eki 16, 2014

İnternet Güvenliği adına zor bir dönem geçirdik. Özellikle POS sistemlerine karşı oldukça sık saldırılar ve güvenlik ihlalleri yaşandı. Bildiğiniz gibi Heartbleed açığı başta Linux sunucular olmak üzere bir çok sistemi etkisi altına alan bir tehdit oluşturmuştu ve bu açıktan etkilenen…

Linux ve Mac Kullanıcıları Shellshock Açığıyla Karşı Karşıya

Eki 10, 2014

Shellshock adı verilen güvenlik açığı Linux ve Mac Os X işletim sistemlerini etkiliyor. Bu güvenlik açığı etkili olduğu sistemlerde shell komutlarının çalıştırılmasına izin veriyor ve kötü niyetli kişilerin sistemleri ele geçirmesine sebep oluyor. Bu zaafiyet bilgisayar korsanlarının belirli komutlar içeren…